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OBJECTIVE: To design and simulate microstrip patch antenna patch antenna 

Theory: 

A microstrip antenna in its simplest configuration consists of a radiating patch on one side of a 

dielectric substrate, which has a ground plane on the other side. The patch conductors usually 

made of copper or gold can be virtually assumed to be of any shape. However, conventional 

shapes are normally used to simplify analysis and performance prediction. The radiating 

elements and the feed lines are usually photo etched on the dielectric substrate. The basic 

configuration of a microstrip patch antenna is shown in figure1 

 

Fig. 1 Basic configuration of Microstrip Antenna 

 

The radiating patch may be square, rectangular, circular elliptical or any other configuration. 

Square, rectangular and circular shapes are the most common because of ease of analysis and 

fabrication. Some of the advantages of the microstrip antennas compared to conventional 

microwave antennas are 

➢ Low weight, low volume 
➢ Low fabrication cost, 
➢ Easy mass production, 
➢ Linear and circular polarization are possible with simple feed, 
➢ Easily integrated with MIC, 
➢ Feed lines and matching networks can be fabricated simultaneously 

with antenna structures 
 

Patch antennas find various applications stating from military to commercial, because of their 

ease of design and fabrication. Patch arrays are extensively used in phased array radar 

applications and in applications requiring high directivity and narrow beamwidth. 

 
DESIGN AND ANALYSIS OF MICROSTRIP ANTENNA USING ADS 
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Design of a Patch Antenna at 2.4 GHz 

Step1: Calculating Patch Antenna Dimensions 

1. Select an appropriate substrate of thickness (h) and dielectric constant (r) for the design of 
the patch antenna. In present case, we shall use following Dielectric for design: 

 

a. Height: 1.6 mm 
b. Metal Thickness: 1.4 mil (1 oz. Copper i.e. 35um) 
c. Er: 4.6 
d. TanD: 0.001 
e. Conductivity: 5.8E7 S/m 

2. Calculate the physical parameters of the patch antenna as shown in the geometry in Figure 2 
using the given formula. 

 

Fig. 2 Geometry of the Square Patch 

Antenna The width and length of the radiating surface is given by, 

 

 

where, 

W=L= 

 

 

velocity of light c = 3 X 108 m/s 

Frequency, f = 2.4 GHz 

Relative Permittivity εr = 4.6 

= 29.2mm 

 

The depth of the feed line in to the patch is given by, 

H=0.822*L/2 = 12 mm 

The other dimensions are, 

Y= W/5= 5.8 mm 

X = Z = 2W/5 = 11.7mm 

c 

(2f r ) 
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Step2: Creating Patch Antenna Geometry: 

1. Create a new workspace, name it as Lab5_PatchAntenna_wrk 
2. Open the new layout cell and name it as Lab1_Patch 
3. Use Insert ->Polygon and use Select Insert -> Coordinate Entry and enter following 

coordinates one by one and keep on clicking Apply at each coordinate entry: 

(0, 0) 
(0, 29.2) 

(29.2, 29.2) 

(29.2, 0) 

(17.5, 0) 

(17.5, 12) 

(16.1, 12) 

(16.1, -10) 
(13.1, -10) 
(13.1, 12) 

(11.7, 12) 

(11.7, 0) 

(0, 0) 

 

\Click OK and press Space Bar to end the polygon drawing command. 

Step3: Antenna Simulation 

 

1. Connect a pin at the feed point of the antenna as shown below 

 

2. Go to the EM setup window and click on Substrate and click on New to accept the 25 

mil Alumina template. Define the substrate as below, modify the default substrate 

height, Er, TanD and conductor height and define it as Copper (select it from Add 

from Database list). Changing name of the dielectric is optional as it has no bearing on 

the simulation. Click on cond and change it “Intrude Into Substrate” and enter the 

height as 35 micron. 
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3. Set the Simulation Frequency range as 2.1GHz – 2.7GHz (adaptive sweep) and Add 

a new Single Point of 2.4GHz as shown below 
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4. Click on Simulate and observe the simulation results in data display 
 

 

 

Step4: Antenna Radiation Pattern 

 

1. For Far-Field Antenna Pattern, go to EM->Post Processing->Far Field and select the desired 
frequency (e.g. 2.4 GHz) and click on Compute. 

 

 

2. Far field computation will be done and results will be displayed in the post processing window 
as shown below. We can use Window->Tile and then go to Plot Properties (from the bottom 
tabs) and then select Far Field->Antenna Parameters to see all the required data. 
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3. Goto Far Field Cut tab and select the Phi and click on Display Cut in data display button 
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4. Once done, we will be able to see far field cut in the ADS data display as shown below 
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Objective: To design and verify the design parameters of Half wave dipole 

 

DESIGN DIAGRAM: 

 

 
 

Theory: In radio and telecommunications a dipole antenna or doublet is the simplest and most 

widely used class of antenna. The most common form of dipole is two straight rods or wires 

oriented end to end on the same axis, with the feed line connected to the two adjacent ends, but 

dipoles may be fed anywhere along their length. This is the simplest type of antenna from a 

theoretical point of view. Dipoles are resonant antennas, meaning that the elements serve 

as resonators, with standing waves of radio current flowing back and forth between their ends. So 

the length of the dipole elements is determined by the wavelength of the radio waves used. The 

most common form is the half-wave dipole, in which each of the two rod elements is 

approximately 1/4 wavelength long, so the whole antenna is a half-wavelength long. The radiation 

pattern of a vertical dipole is omnidirectional; it radiates equal power in all azimuthal directions 

perpendicular to the axis of the antenna. For a half-wave dipole the radiation is maximum, 2.15 

dBi perpendicular to the antenna axis, falling monotonically with elevation angle to zero on the 

axis, off the ends of the antenna. 

A general purpose dipole antenna (long thin wire antenna) with height h1 = h2 = L/2, where L is 

the total length of the antenna is shown in Figure 1. 

 
 

DESIGN AND ANALYSIS OF HALF WAVE DIPOLE ANTENNA  

 
 

   

https://en.wikipedia.org/wiki/Radio
https://en.wikipedia.org/wiki/Telecommunications
https://en.wikipedia.org/wiki/Antenna_(radio)


 

 

 

Figure 1. Thin Linear Antenna of Total Length h2 + h1 

 

The dipole antenna is constructed with two thin linear elements that are symmetrically fed at 

thecenter by a balanced two-wire transmission line. The antennas may be of any length, but it 

isassumed that the current distribution is sinusoidal. Current-distribution measurements 

indicatethat this is a good assumption provided that the antenna is thin: That is, when the 

conductordiameter is less than /100. 

The current of the center fed antenna of length L at any point z on the antenna is: 

 
The far-field electric and magnetic field of a dipole antenna is determined by integrating thefields 

for an infinitesimal dipole of length dz at a distance r from the antenna. 

 

 
The value of the magnitude for the magnetic field H for the entire length of the antenna is 

theintegral Equation (3) over the length of the entire antenna: 

 
This yields the magnetic field for an arbitrary length dipole antennas in the far-field: 

 
The corresponding electric field for an arbitrary length dipole antennas in the far-field is: 



 

 

 

 
 
 

Results: 
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OBJECTIVE: 

To Design & Analyze the performance characteristics of  Horn Antenna operating at 10GHz. 

 

THEORY: 

A horn antenna is used to transmit radio waves from a waveguide (a metal pipe used to 

carry radio waves) out into space, or collect radio waves into a waveguide for reception. It 

typically consists of a short length of rectangular or cylindrical metal tube (the waveguide), closed 

at one end, flaring into an open-ended conical or pyramidal shaped horn on the other end. The 

radio waves are usually introduced into the waveguide by a coaxial cable attached to the side, with 

the central conductor projecting into the waveguide to form a quarter-wave monopole antenna. 

The waves then radiate out the horn end in a narrow beam. In some equipment the radio waves 

are conducted between the transmitter or receiver and the antenna by a waveguide; in this case 

the horn is attached to the end of the waveguide. In outdoor horns, such as the feed horns of 

satellite dishes, the open mouth of the horn is often covered by a plastic sheet transparent to radio 

waves, to exclude moisture. 

The horn antenna is essentially a section of waveguide where the open end is flared to 

provide a transition to the areas of free space.Waveguides are generally one of two shapes: 

rectangular or circular. By far the most widely used of these two is the rectangular 

form.Waveguide theory indicates that there are several modes of propagation that can occur 

within a waveguide. The most widely used is the TE10 mode and this is indicated in the diagram 

below. 

 

 
Field in TE10 waveguide 

 

As the waveguide is rectangular it will have different dimensions for each side. For the horn 

antenna theory and calculations these will be taken that it has a width b and height a, with b>a. 

 
DESIGN AND ANALYSIS OF HORN ANTENNA 

 
 

   



 

 

The horn antenna is a simple development of the waveguide transmission line. Using some simple 

theory, it is quite possible to see how the horn antenna works. It is quite possible to leave a 

waveguide open and let signal radiate from this. However this is not particularly efficient. Signals 

passing along the waveguide see a sudden transition from the waveguide to free space which has 

an impedance of around 377Ω. 

The result of this sudden transition is to cause signals to be reflected back long the 

waveguide as standing waves - theory shows that this is exactly the same as for poor matches at 

the end of coaxial or other forms of wire based transmission lines. To overcome this issue, the 

waveguide can be tapered out or flared. This has the effect of providing a gradual transition from 

the impedance of the waveguide to that of free space. In effect it acts like a progressive matching 

transformer. The flare functions similarly to a tapered transmission line, or an optical medium 

with a smoothly varying refractive index. In addition, the wide aperture of the horn projects the 

waves in a narrow beam. The horn type that provides the most effective match is the exponential 

horn. However pyramid or conical horns give a sufficiently good match for most applications, and 

they are far easier and much cheaper to fabricate. 

 

CALCULATIONS: 

One of the key properties of the horn antenna is the angle at which the horn flares out. This 

affects many areas of the performance including the gain and directivity as described below.The 

angle of flare is defined in the diagram below and there can be a different angle for both the E-

plane (E field) and the H-plane (H field. These are referred to as θE and θH. 

 
For a rectangular horn antenna the formulas are: 

 
 

Then for a conical horn antenna the formula is: 

 
Where: 

ApertureE is the width of the aperture in the E-field direction. 

ApertureH is the width of the aperture in the H-field direction. 

LE is the slant length of the side in the E-field direction. 

LH is the slant length of the side in the H-field direction.  



 

 

diameter is the diameter of the cylindrical horn aperture. 

L is the slant length of the cone from the apex.  

λ is the wavelength of the signal. 

 

Conical horn the gain formula can be shown to be: 

 
Where 

 A is the physical area of the aperture 

 d is the physical diameter of a conical horn aperture 

 λ is the wavelength 

eA is the aperture efficiency and is a figure between 0 and 1 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


